Defect di Board GESBC-9260S

Duh… 1 dari 2 board GESBC-9260S yang dipesan defect. Network device selalu terdeteksi dalam kondisi link-up dengan speed 10M (half-duplex), walaupun konektor RJ45 tidak dicolokkan ke port ethernet. Lampu indikator status dan link juga tidak menyala. Mau dibalikin, mahal di ongkos kirim…

Tentang GESBC-9260S, ia menggunakan chip Atmel AT91SAM9260 yang mempunyai MAC on-board, sehingga di board hanya diperlukan chip PHY (Davicom) dan mag-jack untuk memberikan 1 jalur ethernet 10/100M. Dugaan sementara:

  1. defect di chip PHY, bisa waktu assembly atau karena ESD (electrostatic discharge) yang menyebabkan chip MOS bisa rusak? waduh, gawat. Ini susah recovernya kecuali ganti,
  2. boot loader u-bootnya perlu diupdate, karena saat booting ia tidak melakukan ethernet autonegoitation untuk mendeteksi chip ethernet yang ada dan mengeset alamat offsetnya. Tapi dilihat dari versi uboot dan waktu buildnya sama dengan board yang normal, dan lagi kalau hardwarenya yang masalah, update u-boot juga tidak akan membawa hasil

Sebaiknya dicoba saja… solusi apa yang mungkin

One Trackback to “Defect di Board GESBC-9260S”

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: