Install Vym-1.12.2 di Puppy Linux

Hari ini menginstall vym-1.12.2 (View Your Mind), salah satu program mind mapper, di puppy linux 4.3.1. Program ini merupakan tool untuk men-generate dan memanipulasi peta/maps sesuai dengan jalan pemikiran kita. Dan saya akan menggunakannya untuk mengorganisasi pekerjaan-pekerjaan untuk proyek penelitian termasuk disertasi saya. Mudah-mudahan dengan ini, pola pemikiran (logika) bisa lebih terstruktur dan ide-ide kreatif bisa lebih terstimulasi.

Instalasinya di puppy linux sangatlah mudah.

Paket yang diperlukan adalah 1) vym-1.12.2-i486.pet (masukkan username:puppy dan password:linux) dan 2) library dependensinya: qt4-4.3.2.pet and libQt3Support.so.4.pet. Install kedua paket tersebut di puppy linux-4.3.1, dan vym siap untuk digunakan baik lewat menu Utility->Vym mindmapper maupun lewat console.

One Comment to “Install Vym-1.12.2 di Puppy Linux”

  1. Weh… sudah diupgrade nich puppynya? Hehe 😛 saya di ubuntu masih dalam tahap update (maklum dapet cd baru …) di internet yg lemots ini. Mana 100mb lagi filenya. Di ubuntu ada program ky gitu. Kl enggak salah xmind … Nanti mau di coba ah…

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: